请选择 进入手机版 | 继续访问电脑版

查看: 80|回复: 0

hololens appx 时报错

[复制链接]

1

主题

9

帖子

185

贡献

初级UU族—2级

Rank: 2

积分
185
发表于 2018-10-10 03:07:44 | 显示全部楼层 |阅读模式
Failure reason: Windows cannot install package Template3D_1.0.4.0_x86__pzq3xp76mxafg because this package depends on a framework that could not be found. Provide the framework "Microsoft.NET.CoreRuntime.1.1" published by "CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US", with neutral or x86 processor architecture and minimum version 1.1.26702.0, along with this package to install. The frameworks with name "Microsoft.NET.CoreRuntime.1.1" currently installed are: {Microsoft.NET.CoreRuntime.1.1_1.1.25305.1_x86__8wekyb3d8bbwe} Failure text: Package failed updates, dependency or conflict validation. (0x80073cf3)




大概意思看懂了,但我要改哪个sdk 版本?
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表